태터데스크 관리자

도움말
닫기
적용하기   첫페이지 만들기

태터데스크 메시지

저장하였습니다.
2012.03.26 17:30




안녕하세요. 돼지왕왕돼지입니다.

안드로이드 ICS 소스코드 다운로드 중 다음과 같은 에러를 또 접하게 되었습니다.
 

E: Package 'lib32readline5-dev' has no installation candidate


이 녀석은 package 가 변경되서 생기는 에러인데요.

원래 안드로이드 사이트에서 제공하는 다음의 update 문 대신.

$ sudo apt-get install git-core gnupg flex bison gperf build-essential \
  zip curl zlib1g-dev libc6-dev lib32ncurses5-dev ia32-libs \
  x11proto-core-dev libx11-dev lib32readline5-dev lib32z-dev \
  libgl1-mesa-dev g++-multilib mingw32 tofrodos python-markdown \
  libxml2-utils xsltproc

 
요 녀석을 사용해보세요.

$ sudo apt-get install git-core gnupg flex bison gperf build-essential \
  zip curl zlib1g-dev libc6-dev lib32ncurses5-dev ia32-libs \
  x11proto-core-dev libx11-dev lib32readline-gplv2-dev lib32z-dev \
  libgl1-mesa-dev g++-multilib mingw32 tofrodos python-markdown \
  libxml2-utils xsltproc

 
그럼 한방에 해결됩니다. 

도움이 되셨다면 손가락 꾸욱~



 
저작자 표시 비영리 변경 금지
신고

댓글을 달아 주세요


Posted by 돼지왕왕돼지